IQ Reader Service pack update

IQ-Reader Version 1.70 – 0031

APIS IQ-Reader Version 1.7 – 0031 is now available and ready to be downloaded.

Changes in V1.70-0031:

IMPORTANT: If you had a previous version of IQ-Reader installed AND IQ-Reader can not be started after this update, please delete your local configuration file:
\USER\.iqn\iqsettingslocal
*******************************************************************************************************************

Features:

– AuditTrail support
– several bugfixes related to variant-specific information
– Preview of Person Administration


 

If you didn’t receive the update by email and would like to be informed about software updates automatically, then please click here and fill out the fields required.

For the complete changelog of IQ-Reader Version 1.7, click here